Divi - Documentación en español

Actualizada v3.28

Cómo instalar el plugin

Descargar el plugin

En este tutorial, instalaremos el plugin con la herramienta del administrador de WordPress Subir. Antes de que pueda subir el plugin, debe descargarlo desde el área de usuario. Inicie sesión en su cuenta y haga clic en el botón Download the Divi Plugin del segundo bloque dentro de la pestaña Product Downloads para comenzar la descarga.

Divi Builder - Descargar plugin

Subir el plugin en el administrador de WordPress

Para subir el plugin, antes debe haber iniciado sesión en su sitio WordPress. Luego de conectarse, haga clic en la opción Plugins > Añadir nuevo para ir a la página de plugins.

Divi - Subir plugin

Haga clic en el botón Subir plugin de la parte superior de la pantalla.

Divi - Añadir plugin

Verá una nueva página con un enlace para cargar archivos. Haga clic en el botón Examinar… (Seleccionar archivo en Chrome) para abrir un cuadro de diálogo y seleccionar la ubicación en su equipo. Busque el archivo divi-builder.zip que ha descargado del área de usuario y selecciónelo.

Luego de seleccionar el archivo, el cuadro de diálogo se cerrará. Haga clic en el botón Instalar ahora para instalar el plugin. La página se recargará y una vez subido el plugin correctamente, se le presentará un enlace Activar plugin. Haga clic en este enlace para activar el plugin y completar la instalación.

Share on facebook
Facebook
Share on whatsapp
WhatsApp
Share on twitter
Twitter
Share on linkedin
LinkedIn
Share on pocket
Pocket
Share on reddit
Reddit
Share on email
Enviar por correo
Share on print
Imprimir

16 comentarios en “Cómo instalar el plugin”

  1. Primero se instala el plugin divi builder o antes debo haber instalado el tema. Tengo error en el color del texto del menú. Al seleccionar uno de los links este cambia de color para mostrar que es la página activa, pero por más que lo cambio en el personalizador de temas, este sigue viéndose azul (por defecto).

    1. Hola, Satón.

      Si instalás el tema, el plugin no es necesario. El plugin solo es para usar con otros temas.

      Desde el Personalizador podés asignar los colores para los enlaces y los enlaces activos. Fijate que no sea un problema de caché del navegador.

      Saludos.

        1. Hola, Satón.

          Entre el tema y el plugin no hay conflicto porque cuando está activado el tema el plugin es omitido. Fijate que no sea conflicto con otro plugin, o un tema de caché del servidor.

          Saludos.

  2. Hola, me surgen dos problemas
    1* Límite de tiempo de Divi Builder, mno me permite seguir trabajando.
    2* Instalación incompleta, Div Builder falta la hoja de estilo.
    3* Me funciona algo lento en general, estoy pensando que sea el servidor.
    Muchas gracias por su tiempo y agradezco siempre y cuando dispongan de tiempo si me pueden echar una mano a mi problema.
    Saludos cordiales.

    1. Hola, Pablo.

      El primero es más que probable un problema del servidor. El segundo, suena a que estás intentando subir el plugin en la página de Temas. Tené en cuenta que Divi es el tema y Divi Builder es el plugin. Si instalás el tema, el plugin no es necesario.

      Los requerimientos para el servidor son los siguientes:

      • PHP 7.0 or superior
      • MySQL 5.5 or superior
      • Módulo de Apache mod_rewrite activado

      La configuración de PHP debe ser la siguiente:

      • post_max_size 128M
      • memory_limit 256M
      • max_execution_time 300
      • upload_max_filesize 256M
      • max_input_time 600
      • max_input_vars 5000

      Y es conveniente que el archivo .htaccess contenga el siguiente código:

      <IfModule mod_substitute.c>
      SubstituteMaxLineLength 10M
      </IfModule>
      

      Saludos.

      1. Saludos, los requisitos de este listado han cambiado?

        Al instalar divi, la página se bloquea, indicando un problema.
        Es imposible que sea conficto entre Word press y Divi y solo se me presente a mí.
        Comparto la respuesta a consulta hecha.
        El primero es más que probable un problema del servidor.
        Los requerimientos para el servidor son los siguientes:
        • PHP 7.0 or superior
        • MySQL 5.5 or superior
        • Módulo de Apache mod_rewrite activado
        La configuración de PHP debe ser la siguiente:
        • post_max_size 128M
        • memory_limit 256M
        • max_execution_time 300
        • upload_max_filesize 256M
        • max_input_time 600
        • max_input_vars 5000
        Y es conveniente que el archivo .htaccess contenga el siguiente código:

        SubstituteMaxLineLength 10M

        Ruego la colaboración.
        Gracias

        1. Hola, Hugo.

          Gracias por tu comentario.

          Los requisitos no han cambiado, e incluso hay valores que pueden ser menores. Podés encontrarlos en la sección Centro de soporte > Estado del sistema.

          Revisá que Divi y WP estén actualizados y que no sea un plugin el que está ocasionando un conflicto.

          Saludos.

  3. Hola, cuando termino de hacer todos los pasos, me salta el siguiente error:
    Unpacking the package…

    Installing the plugin…

    The package could not be installed. No valid plugins were found.

    Plugin installation failed.

    Return to Plugin Installer

    Gracias por la ayuda

    1. Hola, Mario.

      El archivo que hay que cargar en la página de Plugins tiene el nombre divi-builder.zip. Fijate que no estés cargando el archivo correspondiente al tema (divi.zip; este se carga en Apariencia > Temas).

      Saludos.

  4. Hola que tal disculpen la molestia tengo un problema con el divi builder cuando lo subo a wp me queda en descomprimiendo y no sale de agua
    Que hago ?
    Muchas gracias

  5. No consigo instalar el plugin extra. Si me da el mismo error. Tengo bien configurado php pero aun así da erro.
    Descomprimiendo…

    Instalando el plugin…

    No se ha podido descomprimir el paquete. No se encontraron plugins.

    La instalación del plugin ha fallado.

    Hay alguna otra forma de intalarlo?

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

 

Ir arriba